Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sony TA-3200F Fragment
#1
Ich bin der Meinung, dass man ein Gerät auch mal "gehen lassen" muss.
Diese uralte Endstufe (BJ. ab 1970) brachte mir ein Bekannter vorgestern mit der Bitte vorbei, einen Rettungsversuch zu starten.
Wäre es mein Gerät gewesen, hätte ich es schon aus optischen Gründen nicht mehr repariert, aber soweit ich weiss, hat der Besitzer damit "Pläne" Wink3

Viel "Patina" (Gammel) und unzählige Kampfspuren wohin man auch schaut. 

[Bild: 1.jpg]

Wenn auf der Front "solid state" aufgedruckt ist, stammt das Gerät vermutlich nicht aus einer Zeit, die in mein Beuteschema fällt. Die Eigenschaften dieser Endstufe sind für ein Gerät
aus dieser Zeit dennoch wegweisend, wenn nicht sogar einzigartig. Ich will nicht verheimlichen, dass einige Eigenschaften nach dieser Reparatur nicht mehr erreicht werden. Dazu wurden zuviele Halbleiter gegen Vergleichstypen ausgewechselt. Das macht die Arbeit (sowie die Vorzeigedaten) der damaligen Entwickler in diesem Fall mehr oder weniger "kaputt".
Da ein niedriges Zeit und Geldlimit gesetzt war, wurde das getan, was mir damit möglich war.

[Bild: 2.jpg]

Drei von vier Leistungstransistoren waren defekt (durchlegiert)  und bereits bei Ankunft abgelötet. Das habe ich erst nach den ersten Testmessungen bemerkt, da es in den
KK nicht sofort einsehbar ist.

Auch ohne Last wurde links dieses Signal ausgegeben, rechts gar keins. Wink3


[Bild: 5.jpg]
Die Endstufe arbeitet mit je zwei NPN Typen pro Kanal, quasikomplementär.  "Inchange" ist m.E nicht dafür verantwortlich, dass nach der Reparatur wieder alles durchgebrannt ist.Wink3

Der Reparierer war sehr unsicher und musste sich alles mögliche beschriften....Selbst Dinge, die ich als "logisch" betrachte.



[Bild: 3.jpg]

Ursprünglich steckten die TO3 in Fassungen. Die sind aber alle defekt oder verbrannt. Es muss also (wiederholt) gelötet werden.

[Bild: 6.jpg]


[Bild: 8.jpg]

Blick auf die ausgeklappte Hauptplatine vor der Rep.. Viele "Drähte" erschweren die Arbeit an der Platine, und durch das häufige Wenden brechen immer wieder Leitungen ab.  
Viel besser sieht es darauf nach meiner Reparatur allerdings auch nicht aus.
Ein Wenig Kontakt LR habe ich ihr zum Abschluss noch gegönnt....Schön ist sie aber nicht mehr geworden.

[Bild: 7.jpg]

70% aller Halbleiter sind nicht mehr original, die meisten davon wieder kaputt. Der vorherige Reparierer hatte eine etwas eigenwillige Vorstellung davon, welche Transistoren man  komplementär verheiraten kann und sollte. Sogar ein TO-66 Treiber wurde mit einem TO-220 als Komplementär gepaart. Das kann laufen, aber sowas muss ja nicht sein.Wink3
Viel Zeit nahm auch die Suche nach defekten Widerständen in Anspruch, da man die erhöhten Werte optisch (also durch Verfärbung) oft nicht ausmachen konnte.
Die kleinen Elkos wurden bereits in der Vergangenheit alle  erneuert....as usual....Wink3

Vierzehn Stunden war ich mit dem Ding beschäftigt.....Sad


[Bild: 4.jpg]

Besonders viel "Ärger" bereitete mir der Limiter, der wegen anderer (modernerer) Transistoren und Dioden von mit nicht mehr dazu  gebracht werden konnte, korrekt und vor allem symmetrisch zu begrenzen. Ich habe ihn nach langer Fummelei .....deaktiviert, da das Platinenmaterial weitere Wechsel nicht vertragen hätte. Ein "re-engineering" ging mir hier zu weit.


Zwei mal Elna 8 mF ...Wie neu!
[Bild: 9.jpg]

12 mohm ESR...ganz wunderbar....

[Bild: 10.jpg]

Das Eingangssignal wird bei diesen alten Sony Endstufen (ohne Relais) mit dem Netzschalter kombiniert gemutet, damit das Gerät nach dem Abschalten nicht 10 Sekunden nachkrächzt...Wink3


[Bild: 11.jpg]

Zum Einsatz kamen 2SC1831, die nicht gerade billig sind. Normalerweise hätte ich diesen "super Beta" Typ hier nicht eingesetzt, aber da ich noch 20 dieser npn ohne passenden Komplementärtyp hatte, wurden die Teile verwendet.  100W, 8A, 10 MHz. Die kosten bei Donberg 15 € /Stck! Wink3

Die Treiber stammen von Inchange.....Wink3

[Bild: 13.jpg]



[Bild: 12.jpg]

Links im Bild ein Teil der ausgebauten Altteile.

[Bild: 13parts.jpg]



Ein paar Messungen ....

[Bild: 14.jpg]

FFT Kanal 1, 1 KHz, 1W in 8R.   Der andere Kanal liegt mit 0,005% in vergleichbaren Regionen, habe ihn aber im falschen Format (.plt) gespeichert.
[Bild: sony1.gif]

THD&N vs Frequenz, L&R , 1W, 8R , Bandbreite 80 KHz, damit man für 20 KHz noch die vierte Harmonische erfasst.


Das ist trotz allem ein sehr gutes Ergebnis.
[Bild: sony3.jpg]
Netzstörungen am Ausgang , Ref. 1W, 8R . Das ist ein eher mittelmäßiges Ergebnis.  Hörbares Brummen gibt es natürlich bei diesen Werten
noch nicht. Es sei denn man verwendet ein 10X dB Horn und steckt den Kopf in die Mündung. Wink3

[Bild: sony1.jpg]
Die Betriebsspannungen der Endtransistoren beträgt immerhin +/- 62V. An vier Ohm wäre ich in diesem Zustand vorsichtig, wenn es um
Vollast geht. Ein Kanal mit leichten Schwächen  ab ca. 50 Watt...völlig harmlos.


Über 130 W  beide Kanäle zeitgleich , 1KHz At1%THD , Leistungsaufnahme max. 500W
Vorsicht mit 4 Ohm Lasten....Volles Rohr würde ich da vermeiden.
[Bild: sony2.jpg]
Gruß
scope
[-] 24 Mitglieder sagen Danke an scope für diesen Beitrag:
  • Hippman, Stu, tiarez, charlymu, bikehomero, Frunobulax, hal-9.000, Frank K., havox, MacMax, lukas, Mainamp, Test, cola, proso, Jarvis, Tom, Dude, elemdreiachtachtsechs, hd-premium, feesa, Jan_K, xs500, Luxmanfan
Zitieren
#2
Danke für den Bericht dieses sichtlich vom häufigen Gebrauch etwas abgenutzten Schlachtross. TO66 für 220 könnte ich auch gewesen sein. Warum nicht wenns technisch passt? Meinst du nicht, 2SC1586 mit 150W und 15A wären besser geeignet gewesen?

Und noch ne Frage, die SV-31 sind ja mit Messingbändern an je einem Endstufentransistor pro Seite befestigt. Hab hier eine 3200 an der diese fehlen. Nun steuert diese Diode ja temperaturabhänig den Ruhestrom. Kann man solche Schellen kaufen? Oder muss ich mir das aus Messingblech selbst basteln? Oder ist es auch OK die Diode zwischen zwei Kühlrippen zu klemmen (da bekommt sie die Hitze aber nicht so unmittelbar schnell mit wie direkt an der Transe)?

Gruß

Jürgen

Zitieren
#3
Zitat:2SC1586 mit 150W und 15A wären besser geeignet gewesen?
Gerade für eine "bedingungslose" vier ohm Stabilität wären so einige Typen besser gewesen, zumal die 1831 laut Datenblatt mit gerade mal 70V vce angegeben werden. Das ist hier viel zu wenig. Ich habe die vier Transistoren aber vorher am Tek576 geprüft und dort gab es den ersten Durchbruch erst bei  120 bis 130V . Etwas knapp ist das immer noch. Sie läuft jetzt seit 3 Stunden mit "Musik" in mittlerer "Lautstärke" (so um 5 Watt in den Spitzen)  an Widerständen und ist bereits gut warm.....
Zitat:Kann man solche Schellen kaufen?

Das weiss ich nicht. Vermutlich nicht, da das alles sehr "vintage" ist.  Es ist ja kein Hexenwerk, sich da irgendwas zurechtzubiegen.
Zitat:TO66 für 220 könnte ich auch gewesen sein. Warum nicht wenns technisch passt
Habe ich ja auch so gemacht. Das mache ich fast immer so, wenn das Gerät nicht besonders wertvoll und kein Sammlerstück  ist. Die TO-66 sind relativ teuer, und echt sind auch nicht alle, die angeboten werden. Wink3

Wenn man sparen muss, ist das die einzige Lösung Wink3....Mit Sammlerzustand hat das Gerät sowieso nichts mehr zu tun.

PS: Ich habe noch einige 2SD551 von Inchange gefunden, die doch um einiges Spannungsfester sind. Richtig "wohl" war mir nach einiger Bedenkzeit dann doch nicht mehr...Wink3  Im Tek erreichen sie sogar bis >200V. Die habe ich vorhin noch schnell eingebaut. Bias nochmal nachstellen....fertig. An den Eigenschaften der Endstufe ändert das mit Sicherheit nichts Wesentliches, werde aber morgen nochmal  nachmessen.
https://alltransistors.com/transistor.ph...stor=19698

Habe das Gerät schlussendlich von 220 auf 240 Volt umgesteckt....Das ist in deisem Fall besonders sinnvoll. 

Dann aber Deckel drauf....Wink3
Gruß
scope
Zitieren
#4
Ich werde es mal hiermit versuchen: https://www.conrad.de/de/p/richco-al-3-b...tDownloads

Gruß

Jürgen

[-] 1 Mitglied sagt Danke an bikehomero für diesen Beitrag:
  • scope
Zitieren
#5
Die Schellen sind bestimmt nicht schlecht, nur eben spannungsführend.
Ich nehme da Thermal Glue, wärmeleitenden Kleber, ähnlich Silikon.
Hält gut, isoliert, leitet - wie gesagt - die Wärme und lässt sich auch vernünftig entfernen, wenn denn nötig.
Ein Tübchen kostet einen schlanken Euro.
[-] 1 Mitglied sagt Danke an Silomin für diesen Beitrag:
  • bikehomero
Zitieren
#6
Spannungsführend sind die Originalschellen aber auch. Das spielt beim isolierten Gehäuse der SV31 keine Rolle. Sonst würde es bereits "ab Werk" einen Zimmerbrand geben Wink3
Gruß
scope
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • bikehomero
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  SONY 2000F / 3200F Kombi - linker Kanal deutlich leiser boris 12 2.361 31.10.2016, 20:44
Letzter Beitrag: bikehomero
  Sony TA-3200F Der Karsten 0 1.503 20.07.2015, 08:47
Letzter Beitrag: Der Karsten



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste