Themabewertung:
  • 1 Bewertung(en) - 3 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Onkyo TX-4500 Überholung mit Rost
#1
Ich habe hier noch einen TX-4500 zum überholen.

[Bild: vorher4ay5p.jpg]

[Bild: vonlinks8dbz7.jpg]

[Bild: vonuntenamz5b.jpg]


Der Voltage Selector ist kaputt (wie auch immer ein Vorbesitzer das geschafft hat...):

[Bild: volselxka1q.jpg]


[Bild: volsel2j4ztl.jpg]

Gibts die noch irgendwo zu kaufen ? Könnte man das auch fest auf 240V verdrahten ?

Und Rost gibts auch:

[Bild: drehkorostjalm2.jpg]

[Bild: cincha0xs3.jpg]

[Bild: antrosthgamu.jpg]


Lipsrsealed2
Zitieren
#2
Sad2

.....und was will uns dieser Herr damit sagen? Denker
.............Gruß Bruno Raucher Drinks

.........manchmal bin ich auf beiden Ohren blind..........
Zitieren
#3
Sad2

Ich wollte ne kleine Bilderdoku starten, der Receiver ist schon größtenteils zerlegt, Schalter und Potis fertig, Endstufe ausgebaut und überholt, genauso die Netzteilplatine. Warte noch auf ein paar Elkos. Oder besteht da kein Interesse ??

Mein einziges Problem ist der Voltage Selector....da könnt ich etwas Hilfe brauchen.

Hi
Zitieren
#4
das hättest Du dazu schreiben sollen, aber nur Bilder hier reinsetzten stellt halt Fragen auf wie die meine LOL

Keine Sorge, Interesse besteht hier immer, darum sind wir ja hier Freunde

Was ist mit dem Voltage Selector, ist der nur etwas abgebrochen außenrum oder ist da noch mehr?
Das meine ich mit Sad2

Wer genauer fragt, der bekommt auch ne genaue Antwort Drinks
.............Gruß Bruno Raucher Drinks

.........manchmal bin ich auf beiden Ohren blind..........
Zitieren
#5
Das Problem ist, dass er nur noch lose in seinem Loch hängt. Normalerweise wird er mit zwei Schrauben festgehalten, aber die beiden Kunststofflügel mit den Gewinden sind abgebrochen (siehe Post 1 Bild 4). So kann das nicht bleiben.

Die Frage ist, ob ich die 110V/120V/220V Kabel vom Trafo ablöten könnte und dann nur die 240V nutze und einfach einen US Sicherungshalter statt dem Selector einbaue. Ein neuer Selector wäre natürlich besser, nur wo bekommt man die noch ?
Zitieren
#6
ob der hier wohl passt?
Gruß von Christoph
___________________________________________________________________
„Der Klügere gibt nach! Eine traurige Wahrheit, sie begründet die Weltherrschaft der Dummheit.“

Marie von Ebner-Eschenbach
mps-Kinder
Zitieren
#7
Dieser Schalter hat 4 Positionen:

[Bild: volsel3pmbek.jpg]

Es besteht nur eine Verbindung zwischen der Mitte und dem einen Pin (der bei der 240V Stellung dann am 240V Kabel sitzt)

[Bild: volsel4z2lnx.jpg]


Die Eingangswahlschalter habe ich erstmal mit Oszillin behandelt, hoffe das reicht.

[Bild: inputseldzl2u.jpg]

Genauso das Klangregelboard, die Elkos werden noch alle gegen Panasonics getauscht.

[Bild: tonecontrevzo0.jpg]

Die Netzteil- und Protectionplatine wurde nachgelötet und gereinigt.

[Bild: netzteil5oy24.jpg]

So sieht die Endstufe aus (auch nachgelötet, gereinigt und Elkos getauscht. Die goßen sind 100µF/100V, die sind noch unterwegs.

[Bild: endstufe2bczu0.jpg]

[Bild: endstufeeczqx.jpg]
[-] 6 Mitglieder sagen Danke an JackRyan für diesen Beitrag:
  • Campa, oldAkai, New-Wave, Cpt. Mac, oldsansui, bikehomero
Zitieren
#8
vielleicht hat Armin oder auch Rene in einem seiner Schlachtgeräte einen ähnlichen Umsteller, ich hab keine mehr, alle schon ausgebaut und abgegeben!Drinks
Zitieren
#9
Ich habe ihn erstmal provisorisch mit Kabelbindern befestigt:

[Bild: volselprovoguc1.jpg]

Kühlkörper mit Transistorfassungen:

[Bild: transfassung46u53.jpg]


Die gereinigten und nachgelöteten Platinen (Endstufe und Netzteil/Protection):

[Bild: platinenrckb9ure.jpg]


Beim Drehkogehäuse war mit Schleifpapier und Metallpolitur nix zu machen, also etwas Lack drauf:

[Bild: drehkoneue0uto.jpg]


Nun heisst es warten, Entlötlitze ist alle. Ich muss noch die Platine des Inputselectors überholen (neue Elkos, Schalter, nachlöten) und einige Elkos tauschen. Der Antennenhalter muss auch noch lackiert werden. Die Lampen scheinen alle intakt zu sein, der Siebelko ist noch fit. Hoffentlich läuft er dann auch Hammer
[-] 4 Mitglieder sagen Danke an JackRyan für diesen Beitrag:
  • New-Wave, oldAkai, Cpt. Mac, oldsansui
Zitieren
#10
sieht doch schon mal gut aus Thumbsup
.............Gruß Bruno Raucher Drinks

.........manchmal bin ich auf beiden Ohren blind..........
Zitieren
#11
Warum ist da nur ein Elko drin? Sind das zwei in einem Gehäuse oder hat die Endstufe einen Kondensator pro Ausgang?
Zitieren
#12
Genau, sind 2x 10.000µF 50V in einem. Der Elko hat daher auch 3 Anschlüsse. Ich hätte noch 15.000µF 63V auf Lager, aber dafür bräuchte es dann wieder eine Plexiglasplatte und 2 Schellen. Mal sehn, vielleicht mach ich das auch noch, aber erst wenn er auch läuft.
[-] 1 Mitglied sagt Danke an JackRyan für diesen Beitrag:
  • Cpt. Mac
Zitieren
#13
Hallo,

vielleicht könnte der hier passen

[Bild: P1010014.jpg]

[Bild: P1010016.jpg]

[Bild: P1010017.jpg]

[Bild: P1010018.jpg]

Durchmesser ca. 30mm Lochabstand (Mitte-Mitte) ca 40mm

Gruß aus Kiel

Rainer

[Bild: animierte_smilies_urlaub_wasser_029.gif]
Grüße aus Kiel
Rainer
[Bild: schiffe-0068.gif]

Vinyl is killing the mp3-industry
[-] 2 Mitglieder sagen Danke an wettermax für diesen Beitrag:
  • New-Wave, JackRyan
Zitieren
#14
Also von der Größe würde der passen, nur ob der auch elektrisch passt bin ich mir nicht sicher.

[Bild: trafounten64sij.jpg]

Hier der Bericht der heutigen Arbeiten:

Endstufe:

[Bild: endstufefertigb0spg.jpg]

Klangreglerplatine:

[Bild: klangregelfertig2aslo.jpg]


Inputschalterplatine:

[Bild: inputplatin8ss8k.jpg]

[Bild: inputausgellbsio.jpg]

[Bild: inputschalterd1slm.jpg]


Die beiden Platinen wieder eingebaut:

[Bild: halbfertig62ske.jpg]


Noch ein paar Elkos im Tuner getauscht und dann auch die Netzteil/Protection Platine wieder eingebaut:

[Bild: untenfertig9fsqc.jpg]


Von oben schaut es so aus:

[Bild: obenfastfertigp5s7z.jpg]


Lampenkasten:

[Bild: lampen23s0y.jpg]


Dann kam der spannende Moment. Ich habe den Onkyo anfangs nicht ausprobiert (wegen dem losen Voltage-Schalter, Rost usw). Nun hatte ich zahllose Elkos getauscht, alles bis auf den Tuner nachgelötet, die Schalter und Potis gereinigt etc. Das waren hunderte Lötstellen und viel Bastelei, also mal schaun was passiert. Ich habe ihn erst mit Lampe davor eingeschaltet, aber auch hier kam schnell das erlösende "klick" vom Relais Raucher Endstufenspannung liegt bei ±42V.

Die Beleuchtung funktioniert (nur der Skalenzeiger nicht):

[Bild: beleuchtungvisx3.jpg]

Dann habe ich etwas Musik gehört über Tape und UKW am Kopfhörer, alles gut, alle Regler und Schalter funktionieren. Drinks
Leistungsaufnahme etwa 35W.

Front und den Boden wieder montiert:
[Bild: frontmontiertzjsyu.jpg]


Soweit so gut, alles richtig gemacht. Morgen folgt dann noch Ruhestrom, Offset, Protection und Lastwiderstand und einige Kleinigkeiten Thumbsup
[-] 4 Mitglieder sagen Danke an JackRyan für diesen Beitrag:
  • New-Wave, oldAkai, lofterdings, bikehomero
Zitieren
#15
....war ja auch nur so eine Idee....
Grüße aus Kiel
Rainer
[Bild: schiffe-0068.gif]

Vinyl is killing the mp3-industry
Zitieren
#16
schaut doch schon ganz gut aus Thumbsup

Gratuliere Drinks
.............Gruß Bruno Raucher Drinks

.........manchmal bin ich auf beiden Ohren blind..........
Zitieren
#17
Da wollte ich gerade den Ruhestrom einstellen, da fällt mir auf, dass da überhaupt keine Stifte an den Messpunkten verlötet sind...Sad2

Die 100 Ohm Widerstände zu den ID-Punkten fehlen auch...was nun, Spannungsabfall am Emitterwiderstand messen ? Und dort wie hoch einstellen ?

[Bild: vctidhns50.jpg]


Die Quarz-Lock Funktion macht auch noch Probleme. Wenn ich bei vollem Empfang in Stereo an der Hausantenne die Lock-Funktion aktiviere, blinken die Locked/Tuned/Stereo Lampen mit der Musik AN-AUS-AN-AUS im Sekundentakt.

Kann ich da irgendwas dagegen tun ?

[Bild: t104nfbd9.jpg]

Service Manual gibts übrigens hier
[-] 1 Mitglied sagt Danke an JackRyan für diesen Beitrag:
  • oldAkai
Zitieren
#18
Ruhestrom (20mV), Offset (~8mV) und Protection (25V Amplitude an 3,3R = 7,5A) sind eingestellt Drinks
Bei der Last nimmt der Receiver knapp über 400W auf, das passt mit den aufgedruckten 420W.

Ich habe kurzerhand jeweils 3 Stifte und einen 100 Ohm Widerstand eingelötet und dann konnte auch daran gemessen werden:

[Bild: ruhestromevbi3.jpg]

Bleibt noch die nicht "einrastende" Quartz Lock Funktion und der defekte Voltage Selector. Den Drehko habe ich mit KontaktWL gesäubert, vielleicht probiere ich mich da mal am Abgleich, die Abweichung zwischen Senderfrequenz und Anzeige an der Skala liegt bei etwa 0,4MHz.
[-] 4 Mitglieder sagen Danke an JackRyan für diesen Beitrag:
  • oldAkai, fmmech_24, New-Wave, lofterdings
Zitieren
#19
Wie immer eine schöne Doku von Dir Thumbsup Den Rest bekommst du auch noch hin.
MfG Reinhard
Zitieren
#20
Ich hoffe es. Beim Quartzlock weiß ich aber nicht so recht, wo ich da ansetzen soll.

Wenn ich die Funktion ausschalte ist der Empfang super, auch mit einem kurzen Stück Draht werden alle Sender empfangen, der Großteil davon in Stereo.
Nun (an der Hausantenne) steht der Zeiger des Tuning Meters ein paar Grad neben der Mitte. Wenn ich dann die Lock-Funktion einschalte wandert der Zeiger in die Mitte.
Dort angekommen wird er aber nicht fesgehalten, sondern wieder "losgelassen" und das Spiel geht von vorne los.

Ansonsten klingt der Tuner und der Onkyo insgesamt wirklich gut. Habe ihn nun an den Lautsprechern, das macht Freude. Die Power reicht locker (dürften ja etwa 110W an 4 Ohm sein, bis die Protection greift). Er hat leider einige Kratzer und Macken, aber wer weiß wo der gestanden hat, vermutlich irgendwo in der Garage oder so.
[-] 1 Mitglied sagt Danke an JackRyan für diesen Beitrag:
  • New-Wave
Zitieren
#21
Super Bericht Thumbsup Danke für die Einblicke Drinks
Traue niemals jemandem, der behauptet, sein Volk zu lieben Kaffee

Die Sonne scheint immer©
Zitieren
#22
Gestern wurde noch der komplette Tuner nachgelötet ( Messer ) und bei der Gelegenheit auch der Großteil der Elkos getauscht.

[Bild: innenansichtdjasq.jpg]

Am Drehko habe ich dann nach Armins Anleitung die Skalenanzeige wieder mit der Senderfrequenz in Einklang gebracht. Thumbsup

[Bild: drehkotrimmer6paja.jpg]


Das hat mein eigentliches Problem aber leider nicht behoben. Das Relais der Lockfunktion (im Bild oben links auf der Tunerplatine, lang und grün) schaltet mit der Lampe im Takt ein/aus. Die Stellung des Empfindlichkeitsschalters an der Rückseite hat dabei Einfluss auf die Frequenz des Schaltens... manchmal hält er den Sender für über 5 Sekunden. Beim Berühren des Tuningknopfes wird die Lockfunktion aber Ordnungsgemäß ausgeschaltet. Im SM befindet sich der Schaltplan auf Seite 20.
[-] 2 Mitglieder sagen Danke an JackRyan für diesen Beitrag:
  • New-Wave, Gorm
Zitieren
#23
dieses (gleiches) Problem habe ich mit meinen TX 8500 MK II auch Tease
.............Gruß Bruno Raucher Drinks

.........manchmal bin ich auf beiden Ohren blind..........
Zitieren
#24
Hört sich sich an, wie wenn die Ansteuerspannung in die Knie geht. Die Werte der Bauteile der Ansteuerung des Lockrelais hast Du sicher überprüft? Poste doch mal, wenn möglich, den Teil des Schaltplans.
"Last exit OFF." Beware of Brezelmänner! [Bild: icon_e_sad.gif]
Zitieren
#25
So, hier der Tunerschaltplan:

[Bild: tunerschemihr41.jpg]

Ich habe schon ne ganze Reihe der im Plan angegebenen Spannungen geprüft, bisher ohne größere Abweichungen. Der Quarz schwingt auch vor sich hin.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Keine Überholung mehr von Decks durch good-old-hifi Analogfreund 230 16.626 10.09.2017, 19:02
Letzter Beitrag: Eidgenosse
  Yamaha M4 - Überholung Alpha Moonbase 15 2.712 09.06.2017, 23:43
Letzter Beitrag: hf500
  Reibrad/Treibrad für PS - Überholung/Neuanfertigung Jenslinger 11 778 08.03.2017, 20:54
Letzter Beitrag: winix
Photo Grundig Super Hifi Aktiv Hochtöner Überholung 19135 wj500 19 2.582 04.02.2017, 13:49
Letzter Beitrag: wj500
  Überholung Technics SU-7 contenance 98 15.768 22.10.2016, 14:39
Letzter Beitrag: hyberman
Music Überholung SABA 9241 digital - Black Beauty beetle-fan 40 9.928 11.07.2016, 08:15
Letzter Beitrag: norman0



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste