Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Problem fehlender Stereo-Effekt an Mitsubishi DP-86 DA
#1
Question 
Hallo allerseits,

ich habe gestern folgendes Problem an meinem Mitsubishi DP-86 DA bemerkt: der Stereo-Effekt will sich nicht (mehr) einstellen.

Der direkte Vergleich mit dem zweiten Dreher (Leak 3001) an meinem Pioneer SX-850 zeigt, dass statt der räumlichen Verortung einer Gesangsstimme in der virtuellen Mitte zwischen den Lautsprechern eher ein diffuses Klangbild vorherrscht: die Stimme (oder auch das Schlagzeug) scheint aus beiden Boxen zu kommen. Das Ganze ist eher so eine Art Klangwolke statt einer eindeutigen Ortbarkeit.

Ich habe die Plattenspieler an den zwei Phono-Eingängen getauscht, der Effekt war nach wie vor beim Mitsu-Dreher wahrzunehmen - damit dürfte der Receiver als Ursache wegfallen.

Ebenso habe ich die Tonabnehmer samt Headshell ummontiert, um auch diese als Ursache auszuschließen - das Phänomen bleibt beim Mitsubishi.

Auch über Kopfhörer ist der Unterschied zu bemerken.

Frage: welche Bauteile - abgesehen von Receiver-Phono-Eingang und Tonabnehmer - können noch Einfluss auf den Stereo-Effekt haben?

Vielen Dank im Voraus für Eure Tipps und Hinweise.

Ivo
Trust the process.
Zitieren
#2
Hallo Ivo,

eigentlich KEINE aktiven oder passiven Bauteile, nur die Verkabelung, oder die Kontakte zum Headshell. Denker

und der Effekt ist von eben auf jetzt irgendwann eingetreten, oder war schon immer so?

VG Peter Drinks
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#3
Zitat:nur die Verkabelung, oder die Kontakte zum Headshell

seh ich genauso, wobei die Headshellverkabelung wohl in Ordnung sein sollte:

Zitat:Ebenso habe ich die Tonabnehmer samt Headshell ummontiert, um auch diese als Ursache auszuschließen - das Phänomen bleibt beim Mitsubishi

Bleibt nur noch die Armverkabelung Denker
Zitieren
#4
Danke für die raschen Antworten, Peter und Wilfried...

Der Effekt ist mir gestern erst aufgefallen - vorher war eigentlich alles ok, und ich verwende den Mitsu recht oft.

Der Dreher war ja schon mal bei Armin und Lennart, und als nach der Überholung dort dann nochmal ein Kanal ausgefallen ist, habe ich den Dreher ein weiteres Mal zu ihnen geschickt - Ursache war ein defektes Tonarmkabel, das getauscht wurde.

Möglicherweise ist also in der Tonarmverkabelung ein weiterer Defekt aufgetreten.

Wie kann ich die Headshell-Kontakte am Tonarm testen?
Trust the process.
Zitieren
#5
Wilfried, ich meine die Kontakte der Headshellaufnahme im Arm. Oldie

Kurzschluss im Kabel selber ist natürlich immer möglich, oder mit der Kabelabschirmung, die als "Masse" für beide Kanäle getrennt gehändelt wird.

Gruß Peter Drinks
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#6
Für mich hört sich das eher nach falsch angeschlossenen Lautsprecherkabeln an. So hört sich eine um 180° gedrehte Phase an. Vielleicht ist dir das gleiche beim Anschluss des Tonabnehmersystems passiert.
Zitieren
#7
Falls du ein Multimeter hast, kannst du doch die vier Kontakte am Headshellanschluß des Armes und deren Gegenstücke an den Cinchsteckern (2x "Signal" links/rechts an den beiden mittleren Pinnen der Cinchstecker und 2x Abschirmung links/rechts außen) durchmessen. Falls das ok ist , prüfe dann, ob bei manueller Bewegung des Tonarmes eventuell eine Verbindung unterbrochen wird.
Prüfe auch mal, ob die vier Tonarmanschlüsse untereinander eventuell eine messbare Verbindung haben - was nicht sein darf !
Zitieren
#8
Danke für die Tipps!

AtUdo: Vielleicht habe ich mich nicht deutlich genug ausgedrückt - mit dem zweiten Dreher in derselben Tonabnehmer-Phonoeingang-Boxen-Konfiguration gibt es den normalen Stereoeffekt sehr wohl.

Demnach sollten verkehrt angeschlossene Boxenkabel als Ursache ausfallen.

AtFrankie: Als technischer Hyper-Laie besitze ich leider kein Multimeter - aber vielleicht werde ich mir nun eines anschaffen und Deine Tipps befolgen.

Werde mich diesbezüglich noch melden.

LG, Ivo
Trust the process.
Zitieren
#9
Hole dir so´n billiges Ding aus dem Baumarkt - das reicht für solche Zwecke, Ivo Oldie
Zitieren
#10
Was Udo meinte ist schon ganz richtig, nämlich dass u.U. die Kabel am Tonabnehmer (rot-grün und blau-weiss) auf einem Kanal verkehrt herum angeschlossen sind - das wäre eine Phasendrehung, die sich genau so anhört, als ob man die Kabel an Lautsprechern verkehrt angeschlossen hat.

Drinks
Zitieren
#11
Kann in diesem Fall nicht sein - der Fehler ist ja von einem Tag zum anderen aufgetreten, Armin Denker
Zitieren
#12
Armin, dann müste aber der Fehler mit diesem TA und Headshell am anderen Dreher (LEAK) "mitwandern", was ja nicht der Fall zu seien scheint.

VG Peter Drinks
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#13
Defekte Kabel würden sich aber entweder in einem Kanalausfall oder einem starken Brumm äußern. Wie soll es denn dabei zu einer Phasendrehung kommen?
Zitieren
#14
Z.B. wenn eine Verbindung zwischen den Abschirmungen vorhanden sein sollte ( oder zum Chassis ) . Immerhin war ja schon mal was in dieser Richtung defekt an dem Teil.
Zitieren
#15
stimmt auch wieder.. ich weiss nicht, wie es sich auswirkt, wenn z.B. eine der beiden Abschirmungen keinen Kontakt mehr
zum Headshellanschluss hätte, weil die i.d.R. getrennt bis zum Cinchstecker geführt werden.
da Armin oder Lennart ja die Gegebenheiten "in dem Tonarm" kennen, kann von hier sicher der beste Tipp kommen.
Durchmessen wäre schon die beste Lösung denke ich. Ob der "Brumm Test" (dünner Schraubenzieher mit Fingerkontakt an die Kontakte legen, vorher Lautsärker auf fast 0 drhen) weiterhilft... käme auf einen Versuch an.

VG Peter Drinks
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#16
Also, Ivo hat den Plattenspieler nochmals zu mir geschickt und ich habe den Fehler gefunden. Bedauerlicherweise könnte ich den sogar selber eingebaut haben, beim letzten mal. Im linken Kanal waren weiss (plus) und blau (minus) miteinander verwechselt. Das hört sich genau so an, als ob ein Lausprecher verkehrt herum gepolt ist - also das merkt nicht jeder sofort.

Ich hoffe kann mir das verzeihen. Plattenspieler geht am Montag wieder zurück nach Wien.

Drinks
[-] 2 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • nice2hear, Ivo
Zitieren
#17
Danke für die Info, das erklärt das Symptom. Der Teufel liegt oft im Detail, und die gehen leider im täglichen Stress manchmal unter, geht sicher uns allen so. Oldie

Gruß Peter Drinks
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#18
Hi Armin,

kein Problem - Hauptsache, der Fehler ist gefunden und das Problem gelöst.

Seltsam nur, dass mir das nicht früher aufgefallen ist - ich hätte schwören können, dass der fehlende Stereo-Effekt schlagartig aufgetreten ist.

Möglicherweise hängt das aber damit zusammen, dass ich nach langer Zeit endlich wieder mal mehr Musik genossen, die beiden Plattenspieler an meinem Receiver abwechselnd betrieben und konzentriert zugehört habe.

Wenn hin und wieder mal ´ne LP nur auf dem Mitsubishi lief, ist es mir offenbar tatsächlich nicht aufgefallen.

Freue mich auf den schönen Mitsu...

LG, Ivo
Trust the process.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sony PSX 600 Problem mit Aufsetzpunkt MichaelMalich 0 22 Heute, 10:35
Letzter Beitrag: MichaelMalich
  Pioneer CT 1040 W Problem stetteldorf 7 701 30.06.2018, 21:50
Letzter Beitrag: stetteldorf
  Problem KEF Subwoofer Hilfe! gainsbourg 16 817 07.05.2018, 06:12
Letzter Beitrag: yfdekock
  Marantz HDMI Problem Phonari 3 318 30.04.2018, 12:13
Letzter Beitrag: Phonari
  A&D DA-9500 ( AKAI ) Inputselector Problem Der Karsten 40 1.815 06.04.2018, 22:28
Letzter Beitrag: Frank K.
  Problem mit Rückkopplung? Rocky Ford 7 476 27.03.2018, 10:42
Letzter Beitrag: Rocky Ford



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste