Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pioneer SX-939
#26
(10.12.2012, 14:53)monoethylene schrieb: Hat sich nochwas bzgl. des BIASs ergeben?

Nein, noch nicht. Ich lass das Gerät nun mal ein paar Stunden arbeiten und mess dann die Werte noch mal. Floet
Zitieren
#27
Der SX-939 kann sich sehen lassen. Thumbsup Gute Arbeit.

Drinks
Gruß Joachim

[Bild: ckhl0qrmsthv72sov.jpg][Bild: ckhkvco6rwofrbwlb.gif]
Zitieren
#28
(10.12.2012, 19:47)bodi_061 schrieb: Der SX-939 kann sich sehen lassen. Thumbsup Gute Arbeit.

Drinks

Vielen Dank, der Pioneer macht wirklich Freude Shy

..leider gibts hier für Neulinge nicht allzu viel Feddback Floet
Zitieren
#29
Tach Gorchel,
saubere Arbeit, fein bebildert, gut erklärt. Ich freu mich immer, wenn ich als Elektrolaie Bilder und Text bekomme, wo ich stumpf was abgucken kann, ohne das Dahinter verstehen zu müssen...

Schade, dass der 939 kein echtes Furnier mehr hatte (wie z.B. der 828).
Die Folie sieht zwar gut aus, keine Frage, aber irgendwie wertet das Ersatzplastik so eine Kiste schon etwas ab, unabhängig davon, ob es im Original so war, oder nicht. Folie ist so unehrlich von den Herstellern. Das ist wie aufgedruckte Steinoptik auf Laminatböden... Oder erinnert sich noch jemand an die Ami-Kombis (ich meine Autos!) aus den 70er/80ern, die seitlich so eine Holzdekorfolie aufgeklebt hatten?
Brrrr.... Naja, Imitation ist eh nicht so meins.

Cooler Bericht jedenfalls, schöner Receiver.
Jens
Zitieren
#30
Hi, schönes Teil.... Smile

Habe auch zwei sx9930, (der schwarze sx939) und einen SX-1010
Der ist dann der "grösste" dieser Baureihe....also Leistungsmässig Wink3

Ich liebe diese Teile, klingen für mich wie Röhrenverstärker....ausserdem mag ich die etwas umfangreichere Klangregelung....(50hz, 20Khz!!)

Ich habe bei meinen beiden 9930ern das gleiche durchgeschnittene Kabel
im Tuner, bei beiden Geräten !!!

Ich denke das mit dem "Stereo erzwingen" wie in vorherigen Fred vermuted.., ist es nicht.
Ich bekomme ohne weiteres auch Kanäle in Mono, wenn die Signalstärke zu schwach ist....ich konnte bisher keine Funktionseinschränkung des Tuners feststellen.....!?
Trotz des geknippsten Kabels.

So, noch ein bissjen Senf:

Im Power Amp Board sollten zwei Transistoren gematched sein....aber das hast Du warscheinlich berücksichtigt...
Im Control Amp Board auch.

Ausserdem gibt es in dem Gerät einige Transen Typen die laut "Audio Karma" eine überdurchschnittliche Ausfallrate haben...Is ,glaub ich der 725 gewesen....Heisst 2sc725....oder ein 2Sa...kannst ja im Service Manual nachschauen.....

Ich habe die bei mir präventiv getauscht....damit die nicht ander Bauteile mit in den Tod reissen, wenn sie ausfallen.

Hattest Du dich um das Psu Board gekümmert ??
Das is meistens die Fehlerquelle Nr. 1 bei den Teilen.
Ich würde auf jeden die Kondensatoren im Netzteil erneuern....sind ja nich viele...

Von "Haus aus" werden die auch gerne sehr heiss....dazu ist die Psu mit den heissen Spannungsreglern auch noch unter dem Gerät installiert...
Also für gute belüftung sorgen....

Darf ich hier Links posten ????

Habe hier ein paar Bilder von der Arbeit an meinem SX-1010 geposted:

http://www.audiokarma.org/forums/showthr...p?t=487593

Viel Spass mit dem SX Smile

Karsten
Zitieren
#31
(12.12.2012, 17:08)lofterdings schrieb: Tach Gorchel,
saubere Arbeit, fein bebildert, gut erklärt. Ich freu mich immer, wenn ich als Elektrolaie Bilder und Text bekomme, wo ich stumpf was abgucken kann, ohne das Dahinter verstehen zu müssen...

Schade, dass der 939 kein echtes Furnier mehr hatte (wie z.B. der 828).
Die Folie sieht zwar gut aus, keine Frage, aber irgendwie wertet das Ersatzplastik so eine Kiste schon etwas ab, unabhängig davon, ob es im Original so war, oder nicht.....

Danke Jens. Ja das mit der Folie stimmt schon, obwohls besser aussieht als vermutet. Glaub mir, wenn ich furnieren könnte, hätte ichs damit gemacht...kommt vielleicht noch.. Hi



Vielen Dank Jens, sind wirklich tolle Kisten und es macht Freude damit Musik zu hören und an den Knöpfen zu drehen und mit den Schaltern zu klappern. LOL

Aber du machst mir nun doch etwas Angst? Denker
Ausgetauscht habe ich nur, was offensichtlich defekt war, das waren vor allem Teile am Phono-Verstärker. Den Rest habe ich original belassen, da ja alles funktioniert wie vom Hersteller vorgesehen. Spannungsregler werden nun mal heiss, aber die haben ja genügend Luft zum Atmen.
Ich hoffe nun nicht, dass der Pio plötzlich Rauchzeichen von sich gibt Raucher

Danke noch für deinen Link...Tolle Kühlung hast du das verbaut... Thumbsup ..vielleicht überleg ich mir das auch mal....

Viele Grüsse Richard
Zitieren
#32
Smile ich denke die PSU Kühlbleche sind bei den SX-1010 und SX-939 einfach unterdimensioniert....klar werden Spannungsregler meist sehr heiss.....aber mein PSU Board beim SX-1010 z.b. (Gebrauchtkauf) ist Dunkelbraun von der Hitze.....
Im ursprünglichen Zustand konnte man einige Bauteile nicht mal ne Sekunde berühren, so heiss waren die....und das kann ja wohl nich gut sein....

Auf der Leiterbahnseite waren Leiterbahnen schon vom Träger gelöst....ausserdem mögen die Elkos glaub ich keine Hitze Smile.....und weil ich nicht 2 mal im Jahr "recappen! will hab ich mir diesen Lüfter eingebaut......ausserdem einen zu knapp bemessenen Transi aus der PSU gegen einen stärkeren mit nextgrösserem Gehäusetyp getauscht....und die 2 watt Widerstände, die auch schon glühten....hab ich auf zwei mit jeweils 2 watt getauscht.....also der 1.2k für die 24v rails z.b. einfach 2 mit 600ohm um wieder auf die geforderten 1.2k zu kommen, so teilen sich die beiden die Last....und werden nicht mehr sooooo heiss..


Zu der Tunergeschichte mit dem geknippsten Kabel hab ich Neuigkeiten.
Hab ja bei meinen beiden das selbe und deshalb mal bei den Amis im Audio Karma Forum gefragt.....der Mark kennt sich ziemlich gut mit dem ganzen vintage Zeuchs aus und sagte :

Yes, I know what that wire is... it used to join pins 7 and 31 when the unit was manufactured. Then it is cut during factory alignment and the FM detector output (with the multiplexed stereo signal) is taken from pin 7 and routed over to a jfet muting circuit (q3) on the AWM-063 board, the output of the jfet muting circuit (q3) is passed back INTO the tuner board on pin 31 and fed to the stereo decoder chip.

WHY?

When first made, the tuner would be out of alignment and the muting circuit would suppress ALL audio output (not just stereo) thus preventing an alignment without other extraordinary measures. (I know, I know, they COULD have monitored the detector output at the FM 4 ch MPX out jack on the back panel... it WAS live... )

Once the tuner was aligned and working, then the wire could be cut and the muting circuit's operation checked before shipment.

This way, they had the FM output routed through the power amplifiers, proving a nice strong signal. They could use VU meters instead of an AC voltmeter (at that time a VTVM).


hoffe ich konnte helfen

Gruß

Karsten


P.S. suche immer noch einen Netzkippschalter für meinen SX-1010
(es passen alle ab dem SX-838 )
auch ein Tunerknopf fehlt mir noch Sad so einer mit Madenschraubenbefestigung, und ein Knopf für einen Kippschalter....
Ausserdem ein Dial Pointer, also der Zeiger im Tunerfenster und eine....ähm, ne...zwei Scheiben....ich könnte zwei Knöpfe anbieten in der grösse des Lautstärkenreglers....oder auch im Tausch gegen die kleinen (2 stck) Bass 50hz und Höhen 20k....wenn jemand ein Schlachtgerät hat...bitte melden Smile)) DANKE
[-] 2 Mitglieder sagen Danke an theone23 für diesen Beitrag:
  • stony, lofterdings
Zitieren
#33
Suppi Arbeit Gorchel Thumbsup
Ich liebe solche Fred`s Dance3 -- Danke für die MüheKaffee
lG Walter

Suche:

Kofferradio LOEWE Opta LORD 92 368 und 92 369 (Vorgänger vom T70)
Zitieren
#34
Attheone23

Vielen Dank für deine Tipps und Tricks. Ich werde mir bei Gelegenheit den Spannungswandler und dessen Umgebung noch mal zu Gemüte führen und mal Temperatur nehmen. Zuerst muss aber der arme Kenwood welcher ich geschrottet habe wieder vom OP-Tisch Flenne

Danke auch für deine Abklärungen mit dem durgschnittenen Kabel. Lustige Vorgehensweise, aber wenns funktioniert? Somit muss ich mir wenigestens deswegen keine Gedanken mehr machen Thumbsup

AtStony
Vielen Dank für das Lob...macht man doch gerne...Pleasantry
Zitieren
#35
Hallo Gorchel!

Super Arbeit!
Ich habe heute erst meinen SX 939 bewundert, wie gut der klingt, auch im Vergleich mit dickeren Receivern anderer Marken.
Die letzte blaue Serie von Pioneer war richtig gut, aber das waren auch schon die Vorgänger und auch die silbernen Nachfolger.

Mit freundlichen Grüßen
Raphael
[-] 2 Mitglieder sagen Danke an raphael.t für diesen Beitrag:
  • Gorchel, stephan1892
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste