Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Grundig RTV 600 Klassiker braucht Hilfe
#1
Hallo,

ich hoffe, dass sich jemand mit dem RTV 600 Receiver von Grundig auskennt und mir einen Tipp geben kann.

Dieser sieht sehr gut aus und funktioniert über Tonband superb. Ehrlich, da kommt ein runder und sauberer Ton raus in Stereo, echt toll.

Aaberr: Weder UKW, noch MW, LW oder KW wollen auch nur ein Geräusch von sich geben. Auch irgendein Ausschlag (nein, keine Ansteckungsgefahr) der Instrumente geschieht nicht. Die E-Tanya hatte doch glatt den Schaltplan, aber entweder bin ich zu doof Sad2 oder das Ganze erschließt sich mir nicht.

Es könnte ja eigentlich nur am NF-Teil liegen, Vorstufenseitig. Da finde ich aber nix.

Hat da jemand eine Idee um einem Selfmadedeppen auf die Sprünge zu helfen?

Gruß, Klaus
Zitieren
#2
Hallo Klaus,

mit dem RTV 600 hast Du einen ganz hervorragenden Receiver gefunden! Der ist unbedingt erhaltenswert. Ich habe ebenfalls einen RTV 600 in meiner Hauptanlage, und der ist der beste Verstärker/Receiver, den ich bisher hatte (und das waren nicht unbedingt wenige). Nicht nur CD/Kassette über den Tonbandeingang klingt super, auch ist die Phonostufe sehr gut!

Leider bin ich überhaupt kein Techniker. Ich tippe allerdings auf Kontaktprobleme beim Tastensatz. Hier müssten die einzelnen Drucktasten (für L,M,K,U) herausgenommen und gereinigt werden, damit sie wieder Kontakt bekommen.

Vor einigen Jahren hat ein Bekannter von mir mal im HiFi-Forum einen sehr ausführlichen Thread zum Thema Reparatur eines RTV 600 erstellt, mit vielen Bildern. Daher erlaube ich mir mal, diesen Thread hier zu verlinken. Dort werden auch u.a. der Ein-/Ausbau und die Reinigung des Tastensatzes beschrieben.
Bei dem dort vorgestellten RTV 600 handelt es sich übrigens um einen ehemaligen RTV von mir. Den hatte ich mal bei eBay für nicht gerade wenig Geld als voll funktionstüchtig ersteigert, aber leider bereitete er mir in seinem tatsächlichen Zustand keine Freude. Deshalb verkaufte ich ihn damals an jenen Bekannten (leider ist er kein Mitglied bei old-fidelity), der mehr technische Kenntnisse hat als ich, und ein paar Monate später habe ich mir einen "neuen" RTV 600 ersteigert.

http://www.hifi-forum.de/index.php?actio...hread=3905
Gruß
Michael
Zitieren
#3
HalloMichael!

Jaja, so klein ist die Welt. Den Thread habe ich schon ausgiebig studiert. Wäre es aber ein Schalterproblem, dann wäre es doch sehr selektiv: Alle Radiotasten gehen nicht, alle anderen Tasten haben Funktion. Deswegen komme ich darauf, dass es irgendwo im Signalfluss liegen muss.

Gruß, Klaus
Zitieren
#4
Hallo Klaus,

bei meinem ehemaligen RTV waren die L,M,K Tasten ohne Funktion. Lediglich auf UKW war Empfang. Der spätere Besitzer (Autor dieses Threads) konnte L,M,K durch Reinigen der Tasten wieder zum Leben erwecken. Eventuell waren die Kontakte oxidiert/verschmutzt durch jahrzehntelanges Nichtbenutzen. Von daher dachte ich, dass man dieses Tastenproblem erst mal ausschließen sollte, wenn es ans "Eingemachte" geht.
Gruß
Michael
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  AKAI GX 630 DB braucht Hilfe kandetvara 30 1.263 25.09.2019, 20:43
Letzter Beitrag: hyberman
  Technics SL-M1 braucht neue Füße tschuklo 10 477 16.09.2019, 05:09
Letzter Beitrag: tschuklo
  Technics RS-BX727 braucht Hilfe... Tonprobleme DarknessFalls 16 728 08.07.2019, 11:08
Letzter Beitrag: Baruse
  Bitte um Hilfe bei Grundig R3000 averagejoe 20 808 06.06.2019, 08:21
Letzter Beitrag: DD 313
  Welche Messgeräte braucht man für Hifi und wie wendet man sie an? Armin777 339 57.566 23.07.2017, 18:19
Letzter Beitrag: scope
  ABM Maßnahme - braucht jemand "Arbeit" oder etwas Geld ? Svennibenni 86 5.395 01.07.2017, 21:17
Letzter Beitrag: Ironside



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste