Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mitsubishi DT 4700 S Cassettendeck läuft nicht
#1
Moin! Hi

Mein kürzlich gefischtes Tapedeck ist angekommen.
Erster Test hat ergeben, dass weder Play, noch Vor- und Rücklauf funktionieren. Die entsprechenden Tasten springen nach wenigen Sekunden in die "Nullstellung" zurück.

Hat jemand eine Ahnung was das sein kann, bevor ich die Kiste aufschraube und Flenne muss?

DANKE!!! Pray


[Bild: mitsubishi_dt4700s_fro2f6u.jpg]

[Bild: mitsubishi_dt4700s_casa0in.jpg]
[Bild: skaninavieanflaggencekpg.jpg]
Zitieren
#2
Riemen-Pest? Kann schon mal vorkommen bei solch alten Römern. An sich nichts großartiges.
Blöde Frage nebenbei: Hast du die ersten Test mit eingelegter Cassette durchgeführt?
Zitieren
#3
Ohne geht nämlich eh nix.
Zitieren
#4
(16.01.2009, 21:36)Stormbringer667 schrieb: Riemen-Pest? Kann schon mal vorkommen bei solch alten Römern. An sich nichts großartiges.
Blöde Frage nebenbei: Hast du die ersten Test mit eingelegter Cassette durchgeführt?


Habe ein paar Cassetten versucht abzuspielen und zu spulen. Ergebnis s.o.
[Bild: skaninavieanflaggencekpg.jpg]
Zitieren
#5
Dann schraub mal den Deckel ab. Wahrscheinlich ist der Capstan-Riemen flöten gegangen.Kann man meistens relativ streß- und schmerzfrei ersetzen. Wenn man die Maße hat, kann man den ja irgendwo, also bei Armin ordern. Ist nun mal so, daß man bei solch alten Dingern auch schon mal selbst Hand anlegen muß.
Zitieren
#6
(16.01.2009, 21:33)Thunderforce schrieb: Erster Test hat ergeben, dass weder Play, noch Vor- und Rücklauf funktionieren. Die entsprechenden Tasten springen nach wenigen Sekunden in die "Nullstellung" zurück.

Hmmm... kommt mir irgendwie bekannt vor.. ach ja hier: http://www.audiokarma.org/forums/showthr...p?t=132051 Denker
Zitieren
#7
So, habe den Deckel ab. "Innenleben" sieht sehr sauber aus. Da ist nichts verstaubt, verdreckt oder so. Das Gerät ist ja auch optisch (Front, Gehäuse...) in ganz tollem Zustand.

Das einzige was ICH erkennen kann: Der Riemen (Bild 3) sitzt nicht fest. Ist DAS schon der Fehler Sad2




[Bild: mitsubishi_dt4700s_opevll1.jpg]

[Bild: mitsubishi_dt4700s_opeezs9.jpg]

[Bild: mitsubishi_dt4700s_opebt5e.jpg]


Über sachdienliche Hinweise zur Klärung der Störung wäre ich sehr dankbar Pray
[Bild: skaninavieanflaggencekpg.jpg]
Zitieren
#8
Der Riemen sieht aus wie die Straps-Olsch: Ziemlich abgewohnt.LOL

Müßte man ersetzen.
Zitieren
#9
Zitat:In fact *everything* is working, but only for 3 seconds...

Wait, now that I think about it the residual time meter is not working anymore.

...

For the auto-stop problem, I just disconnected the electromagnet. Not a very elegant solution, but I couldn't locate the fault.

I guess I'll need a service manual to do a better job.

http://www.audiokarma.org/forums/showthr...p?t=132051
Zitieren
#10
Sobald ich Wiedergabe oder Vor- bzw. Rücklauf betätige strafft sich der Riemen aber nüscht passiert. Die entsprechende Taste springt in die Ausgangsstellung zurück. Merkwürdig! Liegt es wirklich nur am Riemen oder liegt hier doch ein "ernsterer" Defekt vor? Denker
[Bild: skaninavieanflaggencekpg.jpg]
Zitieren
#11
Mal ´ne Zwischenfrage zum o.a. Problemchen. Der Verkäufer behauptet, dass das Gerät vor dem Versand geprüft wurde und einwandfrei funktionierte. Das kann doch nicht sein, oder!?
[Bild: skaninavieanflaggencekpg.jpg]
Zitieren
#12
Der Riemen ist eindeutig hinüber. Was macht denn das "residual time meter"? Hast du den Tip von Jan verfolgt?
Man kann nicht gleichzeitig optimale Bässe, Mitten und Höhen bieten (Arnold Nudell)
Zitieren
#13
(19.01.2009, 23:04)Harry Hirsch schrieb: Der Riemen ist eindeutig hinüber. Was macht denn das "residual time meter"? Hast du den Tip von Jan verfolgt?


Nee, noch nicht. Kann mich erst wieder ab Mittwoch mit dem Schätzchen vergnügen... Ich werde berichten!

Drinks
[Bild: skaninavieanflaggencekpg.jpg]
Zitieren
#14
Nanü, was für ein komischer Defekt Raucher

http://cgi.ebay.de/Mitsubishi-DT-4700-St...240%3A1318
[Bild: skaninavieanflaggencekpg.jpg]
Zitieren
#15
Ist ja ein ganz schöner Klopper das Deck,
wirklich fast 10 kg ??
Zitieren
#16
Jörg, ich könnte dir sicherlich helfen. Ich hab hier genug Riemen rumliegen. Ich bräuchte nur die Maße. Leider ist nach HH immer mehr als eine Stunde Fahrt einzuplanen. 2 Stunden sicherlich, um dein Haus zu finden. Und noch mal eine Stunde, um einen Parkplatz zu finden. So ist das nun mal, weil wir durch die ganze Republik verstreut wohnen. Man möchte ja gerne....wenn da nicht die verdammten Kilometer wären.Freunde
Zitieren
#17
Peer,

ich rupfe den Riemen morgen mal raus...

Versandkosten würde ich natürlich übernehmen!

Drinks
[Bild: skaninavieanflaggencekpg.jpg]
Zitieren
#18
Jörg, das kriegen wir schon irgendwie hin. Wenn du mir die ungefähren Maße (Breite, Umfang,Duschmesser) mitteilst, such ich mal was evtl. passendes raus und schick dir das. Dann nimmst du den Riemen, der paßt und schickst mir den Rest zurück. Oder warte, bis Armin sich noch mal meldet. Er weiß vielleicht eher, was passen könnte. Da ich ja schon mal vermutete, daß das Laufwerk mit dem von dem ITT 8021 identisch ist, könnte es sein, daß er Serviceunterlagen dazu hat. Damit kann er sicherlich mehr dazu sagen.
Zitieren
#19
Hallo Jörg, hallo Peer,

das Vorhandensein von Service-Unterlagen nützt bei Riemen nichts. In den Unterlagen steht die Bestell-Nummer, sonst nix. Was ich benötige sind die Abmessungen. Am besten mit einem Faden ermitteln und auf Durchmesser umrechnen.
Dann kann ich einen passenden Riemen zuschicken. Oder das Deck zu mir, dann baue ich einen neuen Riemen ein.

Drinks
Zitieren
#20
Armin, Danke! PN habe ich Dir geschickt... Drinks
[Bild: skaninavieanflaggencekpg.jpg]
Zitieren
#21
Hallo Jörg,

ist er denn wieder eingetroffen bei Dir? Bist Du zufrieden??

Drinks
Zitieren
#22
(05.02.2009, 19:25)armin777 schrieb: Hallo Jörg,

ist er denn wieder eingetroffen bei Dir? Bist Du zufrieden??

Drinks


Nein! Ist noch nicht angekommen... Flenne
[Bild: skaninavieanflaggencekpg.jpg]
Zitieren
#23
Hallo Jörg,

komisch ist am 3.2. mit Hermes auf die Reise gegangen!

Drinks
Zitieren
#24
Heute ist ja erst der 6.2. Floet selbst die Götterboten können nicht fliegen. Undecided
Ich melde mich sofort, wenn das Gerät hier eingetroffen ist...
[Bild: skaninavieanflaggencekpg.jpg]
Zitieren
#25
Das ist fuer Hermes nicht ungewoehnlich. Noch kein Grund zur Besorgnis!
Glück auf!
Jörg

\\://
(o -)
---------------------------------ooO-(_)-Ooo---------------------------------

Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Pioneer PD-206 läuft nicht an DarknessFalls 3 246 13.12.2018, 18:39
Letzter Beitrag: DarknessFalls
  Technics SL-7 läuft von selbst miduwa 5 382 05.11.2018, 20:18
Letzter Beitrag: yfdekock
  Sansui SC3110 spielt nicht und spult nicht havox 16 760 12.10.2018, 17:14
Letzter Beitrag: havox
  Hitachi PS-48 läuft nicht an mlt17 4 295 14.08.2018, 22:37
Letzter Beitrag: mlt17
  Walkman Sony WM 103 läuft nicht richtig ratfink 5 574 27.04.2018, 15:09
Letzter Beitrag: 0300_infanterie
  Abgetakeltes Universum Senator Cassettendeck scope 2 911 10.01.2018, 18:20
Letzter Beitrag: Stefan .



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste