Themabewertung:
  • 25 Bewertung(en) - 4.32 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Tuner Thread
Ja, hässlich ist der auch in Silber nicht
[Bild: smwfitd8.jpg]

Fisher FM 2421 der erste Synthesizer-Tuner von Fisher ohne Drehko, von 1980/81
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 5 Mitglieder sagen Danke an nice2hear für diesen Beitrag:
  • Akool1, Dude, hadieho, UriahHeep, havox
Zitieren
Jepp, auch das Styling der zeitgleich produzierten FM-2121, FM-2321 und FM-2331 ist ausgesprochen gefällig. Drinks

Mangels SM/SP  läuft es im folgenden etwas erratisch ab, bitte nicht schimpfen dass ich hier so im Ungefähren rumlaviere.

Ich habe mit dem Einfachen angefangen und mir zuerst den Netzschalter vorgeknöpft. Die Netzkontakte zeigten im geschlossenen Zustand am MM Überganswiderstände im MOhm bzw. kOhm-Bereich. Es handelt sich um einen Kombischalter aus einem 2xUM-Niedervoltschalter und einem 2x Schließer für die Netzspannung. Der 2xUM schaltet in Postion Ein den Controller scharf und in Position Aus/Standby "irgendwas" auf der Empfängerplatine auf Masse. Internetrecherche ergab, dass der Schalter aus Unobtanium besteht, lediglich ein ähnlicher Schalter mit allerdings nur einem Schließer für die Netzspannung scheint verfügbar.  Da ich mich als blutiger Amateur keinesfalls traue den Sanyo-Ingenieuren über den Karren zu fahren und die Netzschaltung auf 1xSchließer umzubauen, habe ich mich an die Instandsetzung des Schalters gewagt.


[Bild: 2421-4.jpg]

Erwartungsgemäß waren die Kontakte geschwärzt, ließen sich aber noch reinigen und wiesen keine übermäßigen Brandspuren auf. Noch etwas Kontaktfett aufgetragen und das Ganze wieder zusammengefummelt (Arrgh) funktionierte er wieder tadellos. Nach Zusammenbau waren die Kontaktstifte natürlich nicht mehr so fest im Schaltergehäuse verankert wie vorher, das habe ich mit etwas Epoxy kuriert. Da die zwei Knallfrösche am Schalter offensichtlich Ihrer Aufgabe nicht mehr ordnungsgemäß nachkamen, wurden sie durch entsprechende 305V-X2 WIMA MP ersetzt.

Soweit zur Erfolgsgeschichte. Dann ging es an die Aussetzer auf dem rechten Kanal. Zwar schaltete der Kanal irgendwann wieder durch, klang aber im Vergleich zum linken nicht gut, mit im Kopfhörer deutlich vernehmbaren Brumm und Tschirp. Netzteil schien unauffällig, alle Spannungen standen, und das MM zeigte 0 Hz bei Frequenzmessung über den Spannungen. Aufgrund Erfahrungen mit Reedrelais im Philips CD-104 hab ich in meinem jugendlichen Leichtsinn sofort das Mutingrelais verdächtigt, hier nicht das übliche grün eingegossene Hitachiteil, sondern diskret aufgebaut. Passende Reedkontakte aufzutreiben war nicht schwer. Aber wie an die Lötseite der Platine rankommen? Kabel durchknipsen oder WireWraps abwickeln kam nicht in Frage, also hätte ich dafür eigentlich das ganze Gerät auseinander reißen müssen. Ich habs dann mit einem minimalinvasiven Eingriff versucht.
Zuerst AM-Antenne aus der Rückwand raus und die Stiftkontakte ausgelötet, leider nicht so simpel wie gedacht, da die auf der Lötseite mit den dünnen Drähten der Ferritantenne belegt sind.

[Bild: 2421-5.jpg]

Danach Antennenanschlussplatte und Cinchbuchsen gelöst und es öffnete sich ein gerade so ausreichender Briefkastenschlitz. Vorher musste noch der Dachdeckerlötkolben ran, um das mit der Bodenplatte verbundene zusätzliche Abschirmblech des Frontends zu lösen.

[Bild: 2421-6.jpg]

Die neuen Reedkontakte wurden peinlichst genau in derselben Orientierung wie die alten eingebaut, danach funktionierte das Reedrelais wieder einwandfrei. Leider tat es das auch vorher schon, denn der Fehler blieb. Dash1

In Erinnerung an den FM-2121 war der FM-Mono-Schalter der nächste Verdächtige auf der Liste. Also gereinigt, aber auch das brachte kaum bis gar keine Verbesserung. Immerhin konnte ich feststellen, das man auch hier den Löffel Butter extra spendiert hatte, die Kontaktreiter des Schalters sind rundum versilbert und nicht nur die inneren Kontaktflächen, wie sonst bei diesen Schaltern üblich.


Es folgte eine ausgedehnte Session mit dem Kopfhörer, mit Konzentration auf das was ich als den NF-Verstärker vermute, also rund um den 4558. Dabei zeigte sich C89 berührempfindlich, solange der rechte Kanal nicht tönte, quittierte er die Fingerspitze mit lautem Brumm. Sobald der Kanal da war, war keine Reaktion auf Berührung mehr festzustellen.

[Bild: 2421-7.jpg]

Das ist der jetzige Stand. Der Plan ist nun diesen Elko abzuknipsen und provisorisch von oben einen neuen anzulöten (Danke an Analogbob für den Tip Drinks ). Sollte sich das als Rätsels Lösung erweisen, steht als nächstes die Totalzerlegung und der korrekte Einbau von C89 an, und natürlich auch seines Gegenparts vom linken Kanal.

Soweit erstmal und Gute Nacht,
Stefan
[-] 7 Mitglieder sagen Danke an Dude für diesen Beitrag:
  • Helmi, nice2hear, Gorm, Akool1, bikehomero, havox, HiFi1991
Zitieren
(28.09.2020, 20:45)Dude schrieb: Bezüglich des Empfängerteils schwärmt die (mitgelieferte) Bedienungsanleitung von einer "HF-Vorstufe mit Dual-Gate MOSFET" und einer "großsignalfesten Mischstufe", sowie von "vier zweielementigen, phasenlinearen Keramik-ZF-Filtern in Verbindung mit einem LC-Kreis" und "Demodulation über phasenkorrigierten Breitband-Quadratur-Detektor".  Frontend mutmaßlich mit 4 Kapazitätsdioden. Genaueres kann ich leider derzeit nicht sagen, denn sowohl SM als auch SP waren bisher Fehlanzeige. Ich habe auch die Sanyo-Tuner aus der Zeit durchgeklappert, aber nichts ist auch nur annähernd so aufwendig gebaut wie das Ding hier. IC Bestückung der Empfängerplatine mit LA3880, HA11225, LA1222 (2x), LA1240, dazu ein Analogschalter CD4066 und ein 4558DX als NF-Verstärker, wie ich vermute.

Hi Stefan,
LA3380 Stereodekoder
HA11225 ZF-Verstärker mit Quadratur-Demodulator, Signalanzeige, Mutingsteuerung
LA1222 ZF-Verstärker
LA1240 AM
Die Brummempfindlichkeit ohne Signal muß kein Defekt sein, zeugt eher von vorhandener Verstärkung.
Wenn möglich miß mal bevor am OPV nen Elko wechselst am 3880 die Pilottonfrequenz, vermutlich am TP30 (ggfs. auch an nem IC-Pin) oder deren Vielfache und die NF-Ausgänge.
Von dem 3380 habe ich nur ne japanische Unterlage gefunden. Der ER neben dem TP ist für die Einstellung der x 19kHz. Wenn die nicht stimmt, kann ein Kanal aussetzen.

[Bild: sp3380h3jyk.jpg]

Die beiden ER 20k (hier VR08, VR09) sind für das Übersprechen, daran schließt sich das TP- oder Birdy-Filter an. Den gräulichen IC06 kann ich nicht identifizieren.
Wenn C87 und Genosse um die 10uF haben, würde ich die zuerst prüfen, wenn an den Dekoder-Pins die Ausgangssignale gut sind.

Das FE ist gut, vermutlich von Mitsumi. Wenn nicht unbedingt notwendig, nicht an den Spulen rummachen. Die drei Trimmer neben den Spulen sind die  sinnvollen Abgleichpunkte in Bandmitte.

Drinks
[Bild: icon_e_sad.gif]
[-] 3 Mitglieder sagen Danke an Gorm für diesen Beitrag:
  • Dude, nice2hear, bikehomero
Zitieren
Danke, Holger. Thumbsup Ich kenn nur einen den ich ans FE ranlassen würde, und das bin nicht ich, da besteht kein Grund zur Sorge. Freunde 

TP30 zeigt 75,98 kHz, also ziemlich genau 4x 19 kHz, das müsste passen, oder?

IC06 ist der CD4066 Analogschalter, C87/88 sind 4,7er. Was mich auf den NF-Verstärkerzweig gebracht hat, war das Auftreten des Fehlers auch im FM-Mono-Betrieb. Deswegen vermutete ich, dass C89 der Kondensator ist, der das Signal für den rechten Kanal in den 4558 einkoppelt und evtl. nen Hau weg hat.
Zitieren
(29.09.2020, 17:11)Dude schrieb: TP30 zeigt 75,98 kHz, also ziemlich genau 4x 19 kHz, das müsste passen, oder?

IC06 ist der CD4066 Analogschalter, C87/88 sind 4,7er. Was mich auf den NF-Verstärkerzweig gebracht hat, war das Auftreten des Fehlers auch im FM-Mono-Betrieb. Deswegen vermutete ich, dass C89 der Kondensator ist, der das Signal für den rechten Kanal in den 4558 einkoppelt und evtl. nen Hau weg hat.
100pro exakt sind Pilottonfrequenz oder Vielfache nie, lassen sich auch kaum dahin bringen, warum könnte vielleicht ne Schaltungsanalyse des IC bringen, vermutlich schwingt die Frequenzregelung einfach zu weit über. Diese kleinen Koppelelkos sind immer verdächtig, ich hatte auch mehrfach kaputte TP-Filter als Blöcke, bei diskreten Filtern aber noch keine Probs. Vermutlich schaltet der IC06 das Muting. Was die mit dem zweiten Schalterpaar machen, wäre die Frage. Es kann nat. auch nur der Kontakt eines Kanals schwächeln.
Versuch mal den C89 und seinen Kollegen im anderen Kanal vergleichend zu messen. Wenn Du nen Stereokoder hättest, könntest die Kanäle separat ansteuern und das Signal verfolgen. Mit nem Radiosignal ists schwierig zu finden, wo es klemmt, wenn noch etwas oder zeitweise durch kommt. Wenns gar nicht will, bleibt der Weg nach Süden. Floet
edit der Ausfall des Kanals im Monobetrieb ist allerdings ziemlich eindeutig
[Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • Dude
Zitieren
Im https://www.hifiengine.com/manual_librar...t-70.shtml und in nem Receiver von Yamaha https://old-fidelity.de/thread-4973.html sowie verschiedenen Sansuis ist der 3380 auch verbaut.
[Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • Dude
Zitieren
Danke Holger für die Tipps, das hilft schonmal zur ungefähren Orientierung. Drinks

Den C89 habe ich jetzt mal ausgenknipst, mit MM 6,1 µF gemessen, also schon außerhalb der spezifizierten +/-20%-Toleranz. Zumindest für mein MM weiß ich mittlerweile aus Erfahrung das die Dinger furztrocken sind, wenn die gemessene Kapazität die + Toleranz überschreitet. Diese orangenen Nippon-Chemicon FR sind Low Leakage Current Kondensatoren, da ich 4,7µF Nichicon UKL im Hause habe, wurde gleich mal einer drangesetzt:

[Bild: 2421-8.jpg]

Bingo, die Kanalaussetzer rechts sind Geschichte. Thumbsup
Allerdings sind immer noch Störgeräusche im rechten Kanal, klingt sehr danach als ob das aus dem Netzteil kommt. Von den hellblauen Rubycon-Elkos im Netzteil stehen einige recht warm, was die erfahrungsgemäß auf Dauer nicht soo gerne mögen, außerdem sind auch bei einigen schon die Hosen runtergerutscht. Bei den nominell +/- 7,5V Versorgungsspannungen der NF-Verstärkung stehen gemessen -7,8V und + 7,55V an, auch nicht ganz unverdächtig. Checke ich noch mal mit dem Oskar, aber da scheint ebenfalls Handlungsbedarf.

Die orangenen FR-Elkos auf der Empfängerplatine werde ich vermutlich alle ersetzen. Passender Ersatz ist im Haus, und ich möchte die Kiste nicht alle 2 Wochen völlig auseinander reißen müssen, nur weil wieder einer von denen abschmiert. Servicefreundlichkeit ist nicht unbedingt eine Stärke des Geräts Floet 

Werde weiter berichten,
Gruß,
Stefan
[-] 4 Mitglieder sagen Danke an Dude für diesen Beitrag:
  • HVfanatic, Gorm, havox, HiFi1991
Zitieren
Neuster Stand vom Sorgenkind: Die orangenen Elkos getauscht, alle nicht mehr so ganz frisch mit Ausnahme der 0,1 und 0,47 µF. Mit dem Oszi war auf der V- der NF-Versorgngsspannung etwas Ringing, aber m.E nichts Ernstes, auch die 8V-Schiene war nicht mehr ganz astrein sauber. Einige Elkos auf dem Netzteil waren dementsprechend etwas müde und wurden getauscht, der defekte Netzschalter hat hier evtl. auch sein Tribut gefordert, aber alles m.E. nicht so das es die Funktion wesentlich beeinträchtigt haben kann.

Aus dem kalten Zustand spielt er jetzt gut, aber spratzelt leider immer noch auf dem rechten Kanal sobald das Gerät auf Temperatur kommt. Denker 

Ich hab mal den Signalweg ab Ausgang abgeklärt, nach dem 4558 kommt kein aktives Bauteil mehr, nur das Reedrelais und ein paar Widerstände. Da alle Koppelkondensatoren neu sind, kämen jetzt der 4558 selber oder als nächster Kandidat der im Signalweg davor liegende CD4066 Analogschalter in Frage. Der scheint mir verdächtig, da sich der Fehler provozieren lässt, wenn man IF wide/narrow umschaltet bzw FM-Mono/Stereo, nicht jedoch bei Betätigung der Stationstasten, da schaltet ja das Reedrelais das Muting.

Soll ich da mal mit Kältespray versuchen zu diagnostizieren, oder kann ich davon ausgehen das ich das Spratzeln (knackst ordentlich) auch auf dem Oszi sehe wenn ich an den Eingängen vom 4558 messen würde?

Die Kiste macht mich so langsam aber sicher wuschig. Ohne SM/SP zu arbeiten macht die Sache auch nicht gerade einfacher. Kaffee 

Gruß,
Stefan
[-] 1 Mitglied sagt Danke an Dude für diesen Beitrag:
  • Gorm
Zitieren
Durchhalten Stefan. Ja die Störsignale sollte man am Scope erkennen. Am Besten Sender mit ruhiger Klassikmusik einstellen. ;-D
Aber mit Kältespray ist doch auch eine gute Option das Temperaturabhängige BE zu finden.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 1 Mitglied sagt Danke an nice2hear für diesen Beitrag:
  • Dude
Zitieren
Kältespray hat den CD4066 als bösen Buben identifiziert. Mit Kühlung geht das Spratzeln erstmal wieder weg und kommt dann almählich wieder. Daran wie sich die Eisschicht zurückzieht sieht man auch das die Hälfte des CD mit den Pins vom rechten Kanal schneller wieder warm wird als die vom linken Kanal (AB und CD Ausgang sind hier jeweils verblockt und nur zwei Eingänge werden angesteuert). Sowas hab ich natürlich nicht im Haus und muss erst besorgt werden. Immerhin scheint die Sache jetzt aufgeklärt.  Drinks

Gruß,
Stefan
[-] 2 Mitglieder sagen Danke an Dude für diesen Beitrag:
  • nice2hear, stephan1892
Zitieren
Die bestellten Texas Instrument CD4066BE sind eingetroffen, nur ist vom TI-Logo weit und breit keine Spur auf den Dingern, auch nicht ST, Fairchild oder NCR. Nichts.
[Bild: CD4066.jpg]

Nebem dem CD4066BE steht oben noch 22AMS13 drauf und oben rechts eine unterstrichene E7.


AMS könnte Austria Microsystems sein, die machen auch CMOS-Analogschalter, aber das bei denen ein CD4066 im DIL-14-Gehäuse vom Band gepurzelt ist dürfte wenn überhaupt schon einige Jährchen her sein.

Oder sind die irgendwo aus der Ausschusskiste gegrabbelt worden und dann bei Alibaba für 10Cent per 100 über den Tresen gegangen? Das würde ich dann eher nicht einbauen wollen. Weiss das werte Fachpublikum evtl. genaueres? Sad2 Sonst warte ich lieber bis ein echter TI 4066 herangeschafft ist.

Gruß,
Stefan
Zitieren
Also ob Ti auf seine THT-Bauteile noch ein Logo draufdruckt weiß ich nicht. Auf den SMD-Bauteilen ist es eher selten.
Ich würde das Ding einfach einbauen. Ein 4066 ist nichts Besonderes.
[-] 2 Mitglieder sagen Danke an sing sing für diesen Beitrag:
  • nice2hear, Dude
Zitieren
Einfach einbauen sind halt nur ca. 30 Schrauben inkl. Demontage Rückwand + Abschirmblech ablöten und das ganze natürlich auch wieder retour. Floet Da würde ich mir ungern faule Eier einsetzen, zumal das Ding im Signalweg liegt. DILs von Markenherstellern kenne ich eigentlich nur mit Herstellerlogo. Deswegen die Nachfrage.
Zitieren
(16.03.2018, 18:52)Gorm schrieb: Der T-530 ist ein früher Synthie mit 3-Gang-Frontend, verbreiteter Keramikfilterbestückung in der ZF und ein paar Stationsspeichern.
Wenn alles noch gut ist, sind die Empfangsleistungen wohl durchschnittlich. Wesentlich für die Funktion ist, das die Anzeige noch hell ist.

Ich finde diesen Tuner echt sehr schön, aber durchschnittliche Empfangsleistung klingt nicht gerade
überragend.
Er sollte schon auf dem Niveau meines Sansui TU717 spielen, da macht Radiohören nämlich echt Spaß.

Grüße
Andreas
[-] 1 Mitglied sagt Danke an AndreasB. für diesen Beitrag:
  • HiFi1991
Zitieren
Jetzt mußte ich erst mal zweieinhalb Jahre zurückblättern. Da hatte ein Genosse gefragt, was von dem Tuner zu halten ist, nicht wie man ihn findet. Das war also der Versuch ner Bewertung der verbauten Technik und Durchschnitt ist mMn nichts schlechtes, wie auch bei deinem Sansui, der außer bei der Drehkondensatorabstimmung und fehlenden Stationsspeichern sich kaum unterscheidet. Ja, trotzdem kann damit Radiohören Spaß machen, nur gabs etliche Geräte mit besseren Empfangseigenschaften, auch von Sansui.

Hm, was bitte willst mit dem zweiten Satz sagen? Der 717 ist kaum ein Referenzgerät.
Dazu kommt, dass nach den vielen Jahren fast jeder Tuner mindestens ne neue Grundeinstellung braucht, um die Eigenschaften wieder zu erreichen, mit denen der Hersteller ihn mal angepriesen hat.
[Bild: icon_e_sad.gif]
[-] 2 Mitglieder sagen Danke an Gorm für diesen Beitrag:
  • nice2hear, proso
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Der WEGA Lab Zero Tuner Stalker & Reporting Thread nice2hear 388 62.708 18.06.2020, 15:16
Letzter Beitrag: Tomcat_One
  Das Dilemma der 70er Receiver, Vollverstärker + Tuner oder Vor-Endstufe und Tuner... hörtnix 6 1.451 14.02.2019, 20:23
Letzter Beitrag: elacos



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste